Failed to load the JNI shared library

JDK 깔린게 많아서 싹지우고 최신버전으로 깔았더니 위와 같은 에러가 자꾸 발생함.

그래서 검색해보니 설치된 Eclipse는 32비트인데 JDK가 64비트를 설치해서 발생하는 에러라고 함.  그래서 Eclipse 버전을 64비트용으로 받아서 실행하니 잘 됨

크리에이티브 커먼즈 라이선스 Linsoo 의 저작물인 이 저작물은(는) 크리에이티브 커먼즈 저작자표시-동일조건변경허락 4.0 국제 라이선스에 따라 이용할 수 있습니다.

댓글 달기

이메일 주소는 공개되지 않습니다.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.